Details for Error code E02/0002

Cold solderjoint under CPU



3 red lights

 
Details
Primary Error code:3 red lights 3 RLOD
E-Code / Secondary Error code:E02 (No Audio/Video) / 0002
Binary/Hex:00000010 / 0x02 -> 2
Known fixes:

1) Scan the mainboard and make sure that there is nothing that might short something out, like metal chipping, components, that moved out of place while reflowing, etc. - Especially in the CPU area
3) Replace MOSFETs and regulators that are known to cause it if they were blown
4) Check if the standby voltages are existent, if they are not at a certain area replace the parts in the area which are likely to be defective.
5) Reflow the CPU
6) X-Clamp replacement

Related Errors:
Powered by Xbox-experts.com 
No Related Errors available!
Description:

This error code is caused by a cold solder joint under the CPU or by a problem with the way it is powered(blown mosfet, capacitor or a short)
According to xbox-scene it is also a problem with the ethernet chip but there arent any references for that.

References:
No References available!
Clicks:164963
Share(BBCode):

 
 

Comments for this Error code:

karol19761976 on 2014-10-30 08:07:20 :

ZWARCIE -MOSTEK POŁUDNIOWY SB - 0002 , REBELING I JEST OK .NIE TYLKO W CPU JEST
WINA

 

occhialidasoleoakleyjuliet on 2014-09-03 20:40:39 :

my xbox was over heating alot so was replacing the heatsink gel, but when
removing the x claps i scratched the motherbard with the driver. once i put
everything back together and powered up the box i got these RROD and error
codes. any ideas?

 

knightmire on 2014-04-28 04:13:31 :

I can confirm that the "C8U1" component caused this issue for me.
Somehow it was crushed when removing the xclamps. After seeing it mentioned here
I took a look, notice the damage and managed to pull one off a dead zephyr
board. Soldered it in place and green lights returned. So this means the
component was good, as was the gpu reflow (0102) that I opened the system to do.
Nice.

 

knightmire on 2014-04-28 04:13:07 :

I can confirm that the "C8U1" component caused this issue for me.
Somehow it was crushed when removing the xclamps. After seeing it mentioned here
I took a look, notice the damage and managed to pull one off a dead zephyr
board. Soldered it in place and green lights returned. So this means the
component was good, as was the gpu reflow (0102) that I opened the system to do.
Nice.

 

karol19761976 on 2014-02-01 18:46:44 :

0002 - Reflow CPU - płyta falcon 2008 - konsola po tym zabiegu działa bez
problemu

 

chrismwarren on 2013-05-14 00:43:00 :

Got this (0002) and secondary 0003 on an old school Elite box that had been
previously brought back from an e74/1022 with a uni-clamp. This appeared after
CPU and GPU reflows.

The guy who reflowed it had cranked the hardware down pretty tight. I backed off
the screws a quarter turn at a time and tested it. My 0003 with a buzz, went to
just an 0003 then to 0002, then finally worked.

Tightened up individual screws a quarter turn and found that the two CPU screws
closer to the memory ports were the culprits. Too much and it threw 0002.

Tested streaming video for two hours after, worked great. Rebooted next day
again with no issues.

 

lorimermiro on 2013-05-04 04:22:20 :

ok just got this error 0002,mine is falcon. i replace the 2 mosfets under the
cpu and replace the controller chip still 0002. the mosfets i replace was 726 48
13NG from the original 801 48 13NHG. can this be compatible?
if its compatible i had a feeling that the ethernet chip is the defective one
because i originally had an e74 then 0002. i saw i spark somewhere in the
ethernet when i turn it on before i got 0002. can that be the problem? i have no
extra ethernet chip same as mine but i have those smaller ethernet chip from the
zephyr mobo can i use that?

 

max1zzz on 2013-04-21 00:31:28 :

Had this on a xenon after a CPU swap (Downgrading dash to a jtagable version :)
) reflowed the CPU again and it worked fine

Also had a jasper that threw this sometimes, reflowed the CPU and it never threw
the error again

 

Glycerin on 2013-03-11 17:00:37 :

Got E74 error with 0002, replaced x-clamps with bolts and nylon washers, it
works now. Guess I got lucky on that one?

 

RoYama84 on 2013-02-22 23:50:38 :

This error can be a lot of things. For me just cleaned the older thermal paste,
resoldered the CPU roll caps and x-clamp fix on the cpu to get it back.

 

hollp on 2013-01-27 14:34:01 :

no meu casso foi o chip southbridge, só foi pressionar ele que voltou a
funcionar. hollp-brasil.

 

airbuz320 on 2012-08-18 21:57:58 :

I may or may not have solved my issue but thought I'd share the
information to help others. This was the first 0002 I had come across. Got rid
of the xclamps, and then baked in a conventional oven at 250F for 15 min. Tried
it and it wouldn't even boot, just an immediate 3RROD, still showing 0002
though. So I figured there is a short somewhere. Tested mosfets as per a guide I
found and related ones seemed normal. Tried reflowing JUST the CPU with a heat
gun and poured some no clean flux underneath it. Still no go. Removed the
heatsinks and noticed small amounts of thermal paste on some of the resistors on
the GPU. Not sure what paste it was and if when heated can bridge these
connections. So cleaned it, reapplied + baked and it's fixed!

 

airbuz320 on 2012-08-18 20:37:54 :

I may or may not have solved my issue but thought I'd share the
information to help others. This was the first 0002 I had come across. Got rid
of the xclamps, and then baked in a conventional oven at 250F for 15 min. Tried
it and it wouldn't even boot, just an immediate 3RROD, still showing 0002
though. So I figured there is a short somewhere. Tested mosfets as per a guide I
found and related ones seemed normal. Tried reflowing JUST the CPU with a heat
gun and poured some no clean flux underneath it. Still no go. Removed the
heatsinks and noticed small amounts of thermal paste on some of the resistors on
the GPU. Not sure what paste it was and if when heated can bridge these
connections. So cleaned it, reapplied + baked and it's fixed!

 

Androxilogin on 2012-07-09 10:29:29 :

I have tried literally everything. Oven trick, heat gun, new thermal paste,
x-clamp fix, penny trick, etc. I came off of a 0020 code and onto a 0002 when
bridging solder to C7R23 (Or above; first transistor in line under the CPU). Put
extra nylons and washers separately to no avail. Does it mean I'm closer
or is it a bad thing? I've had this Xbox as my backup for when I have
nothing to work on and I think it's about time to end this little
distraction. I've checked solder connections to and around the under CPU
& GPU, also the Q2F3 on the top and so on. I'm about done with this
one. I have a feeling that a reball may be in order and I just don't have
the tools.

 

ricardonbrito on 2012-06-04 00:09:59 :

I decided several 0002 replacing the integrated circuit adp3190.

 

MaineUsedParts on 2012-05-25 07:01:31 :

I just had a box that had bad USB sockets on the front. I removed the USB
assembly and replaced with a used one. I rebooted with a thumb drive in and got
0002 error. I removed the thumb drive and rebooted to green lights. I then re
inserted the drive and it reads fine in both USB ports. Weird. Working good no
errors now though.

 

Kevin26 on 2012-05-19 23:40:14 :

Had one like this removed the gpu and now i no longer have a power problem so it
might need a gpu replacement.

 

Racoon on 2012-05-17 11:10:21 :

Just had this error, it was the row of caps on the RHS of the CPU, resolder them
all good. :)

 

Racoon on 2012-05-17 10:32:13 :

Just had this error, it was the row of caps on the RHS of the CPU, resolder them
all good. :)

 

Bejita on 2012-05-08 21:05:23 :

I have RROD 0002 Xbox 360 Slim (Trinity), But sometimes RROD Gone for a
while..somebody ever have this problem ?

 

laser411 on 2011-11-27 16:24:15 :

I can confirm that this can be a southbridge issue, have a box in for repair
with an instant 0002 (less then a second before RROD) after placing pressure on
the southbridge it boots (found by mynamesuxlol above) fixing to reflow, will
advise if it fixes the problem

 

machster69 on 2011-09-27 17:00:11 :

Ok, I found this error out the hard way, my nylon washer i had under my gpu
heatsink was creating a short on the board upon install, i saw it plain as day.
I was waiting for the correct washer to arrive so i just put a small piece of
electrical tape between where the contact was made. This bought me a few days
until a hole wore through the tape (micro hole might I add). SO, my 0002 was
caused by the GPU having to thin of washers which creates the same problem as
OVERTIGHTNIN the bolts on the GPU SINK NOT CPU SINK bc it can squeeze the
heatsink down too far in too tight, got proper washers and VOILA!

 

Lythius on 2011-06-20 19:15:26 :

I have solved replace the C8U1 because it was open... The "C"
it's around at the U8U1 on the bottom of the mainboard. Coordinate
"8U". If you try to remove this capacitor, the XBOX release for you
a nice code "0002". ;)

 

seve91 on 2011-03-01 23:49:55 :

solved by reballing GPU!

 

adolfoambriz on 2010-11-28 02:18:25 :

I just did this hybrid X clamp mod to my XBOX and it did worked for a couple of
days, but now I have this 102 code and 1 red light light. What can it be, or
what possible whent wrong? I would appreciate if I get a good answer and not go
of coarse with other comments because its very important for me to find an
answer quick.

 

luigirez1 on 2010-10-19 22:27:07 :

Can also be caused by a transistor breaking off and being replace by a solder
bridge. It also happened when a short is created by the motherboard cage. I
fixed that by putting electrical tape on the bottom of the cage where the
motherboard touches.

 

mynamesuxlol on 2010-10-10 21:02:58 :

Can also be caused by southbridge, i would apply pressure, then 0002 is gone, i
take away the pressure > 0002

 

babyface015 on 2010-03-23 19:17:29 :

I had this problem with mine xbox, and i solved this problem by just adding some
thermal compount onder the CPU, i don't know if this always solves this
problem

 

killrhedake on 2010-01-07 23:28:56 :

This also occurs when the washers used in an X-clamp mod are too large. It
causes a bridge between the GPU and CPU heatsink. Using plastic washers or
reverting to the stock x-clamps will combat this error.

 

Add a new comment:

Remaining characters:

Anti-spam: Captcha



Copyright Information: Lately it has come to our attention that more and more people stole content from this Error code Database without giving credit, some also restricted access to this information and demanded a payment, we would like to point out that it is perfectly fine to republish content from XE on other sites, however we demand a link back to this error code database and the information must be freely and non commercially available, we appeal to those who feel addressed, add a link and respect the work of others, thank you...

Notice: None of this is official, the methods have often been proven to work but success cannot be guaranteed, you do it on your own risk!
If your console is still covered by the 3 year warranty use it because Microsoft will fix it for free!
A lot of the information you are getting here has been collected in the community, so thanks to everybody who shared his misery!




Back
 
 
 

 
 
 

Xbox Repair Guide

Please select the number of (red) lights that your ring of light shows:

0 red lights
0
 
1 red light
1
 
2 red lights
2
 
3 red lights

4 red lights
4
 


or

Error codes

Go straight to the Error code list/ Database!